<!DOCTYPE html>
<html>
  <head>
    <title>Admatazz bags the creative mandate for Wellbeing Nutrition</title><link rel="canonical" href="https://www.afaqs.com/news/advertising/admatazz-bags-the-creative-mandate-for-wellbeing-nutrition"/><meta name="news_keywords" content="Admatazz,Wellbeing Nutrition"/><meta name="description" content="The agency will amplify the brand reach by creating ad content for a varied demographic spanning India, the Middle East and the U.S. "/><meta name="title" content="Admatazz bags the creative mandate for Wellbeing Nutrition"/><meta name="keywords" content="Admatazz,Wellbeing Nutrition"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.afaqs.com/news/advertising/admatazz-bags-the-creative-mandate-for-wellbeing-nutrition"/><meta property="og:title" content="Admatazz bags the creative mandate for Wellbeing Nutrition"/><meta property="og:description" content="The agency will amplify the brand reach by creating ad content for a varied demographic spanning India, the Middle East and the U.S. "/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Admatazz bags the creative mandate for Wellbeing Nutrition"/><meta name="twitter:description" content="The agency will amplify the brand reach by creating ad content for a varied demographic spanning India, the Middle East and the U.S. "/><meta name="twitter:image" content="https://gumlet.assettype.com/afaqs%2F2022-06%2F6e0366b3-b0ea-4d31-9d16-415974a8b05f%2FWellbeing_x_Admatazz.jpg?rect=0%2C0%2C1000%2C563&amp;w=1200&amp;auto=format%2Ccompress&amp;ogImage=true"/><meta property="og:image" content="https://gumlet.assettype.com/afaqs%2F2022-06%2F6e0366b3-b0ea-4d31-9d16-415974a8b05f%2FWellbeing_x_Admatazz.jpg?rect=0%2C0%2C1000%2C525&amp;w=1200&amp;auto=format%2Ccompress&amp;ogImage=true"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta name="twitter:creator" content="afaqs! news bureau"/><meta name="twitter:site" content="afaqs!"/><meta name="twitter:domain" content="https://www.afaqs.com"/><meta property="fb:app_id" content="1093418854183312"/><meta property="og:site_name" content="afaqs!"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.afaqs.com"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.afaqs.com/news"},{"@type":"ListItem","position":3,"name":"Advertising","item":"https://www.afaqs.com/news/advertising"},{"@type":"ListItem","position":4,"name":"Admatazz bags the creative mandate for Wellbeing Nutrition","item":"https://www.afaqs.com/news/advertising/admatazz-bags-the-creative-mandate-for-wellbeing-nutrition"}]}</script><meta/><script type="application/ld+json">{"headline":"Admatazz bags the creative mandate for Wellbeing Nutrition","image":{"@type":"ImageObject","url":"https://gumlet.assettype.com/afaqs/2022-06/6e0366b3-b0ea-4d31-9d16-415974a8b05f/Wellbeing_x_Admatazz.jpg?w=480&h=270&auto=format%2Ccompress&fit=max","width":"480","height":"270"},"url":"https://www.afaqs.com/news/advertising/admatazz-bags-the-creative-mandate-for-wellbeing-nutrition","datePublished":"2022-06-23T07:44:30Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.afaqs.com/news/advertising/admatazz-bags-the-creative-mandate-for-wellbeing-nutrition"},"publisher":{"@type":"Organization","@context":"http://schema.org","name":"afaqs!","url":"https://www.afaqs.com","logo":{"@context":"http://schema.org","@type":"ImageObject","author":"afaqs","contentUrl":"https://images.assettype.com/afaqs/2019-08/759331e0-2038-4873-8278-0e952e4492a3/Afaqs_512xprop.png","url":"https://images.assettype.com/afaqs/2019-08/759331e0-2038-4873-8278-0e952e4492a3/Afaqs_512xprop.png","name":"logo","width":"","height":""},"sameAs":["https://twitter.com/afaqs","https://www.facebook.com/afaqs/","https://www.instagram.com/afaqsdotcom/?hl=en"]},"author":[{"@type":"Person","givenName":"afaqs! news bureau","name":"afaqs! news bureau"}],"keywords":"","articleBody":"&lt;p&gt;The agency will amplify the brand reach by creating ad content for a varied demographic spanning India, the Middle East and the U.S.&lt;/p&gt;.&lt;p&gt;Admatazz, a Mumbai-based award-winning digital agency that creates holistic and engaging digital solutions for brands and businesses, has won the creative mandate for performance marketing, for Wellbeing Nutrition, a nutraceuticals company focused on delivering whole-food nutrition to its consumers. The agency will employ its expertise in amplifying the brand reach by creating ad content for a varied demographic spanning India, the Middle East and the U.S. &lt;/p&gt;.&lt;p&gt;Acclaimed for their natural, science-backed products that provide holistic wellbeing in the form of multivitamins and superfoods, Wellbeing Nutrition aims to simplify healthy living by making it more accessible and easy to embrace, with their range of innovative, nutrient-rich, flavoursome products.  Through performance marketing activities, their goal is to highlight their product offerings and encourage the audience into adopting a healthier lifestyle effortlessly. &lt;/p&gt; .&lt;p&gt;Speaking on the account win, Samyaak Jain, head of client growth at Admatazz, said, “After exploring Wellbeing Nutrition’s carefully curated, delicious products and realising how easy everyday nutrition can be, we’re delighted to bring these products to the fore and help more and more people become familiar with them. With digital evolving rapidly, we look forward to providing engaging, clutter-breaking content and building Wellbeing Nutrition’s presence in the market through the right set of marketing channels.”&lt;/p&gt; .&lt;p&gt;Saurabh Kapoor, co-founder at Wellbeing Nutrition added, “We’re thrilled to join forces with the young and dynamic team at Admatazz, and truly believe we’ve partnered with the right team to help us spearhead the nutrition revolution in India, and globally. “&lt;/p&gt;","dateCreated":"2022-06-23T07:44:30Z","dateModified":"2022-06-23T07:44:30Z","name":"Admatazz bags the creative mandate for Wellbeing Nutrition","articleSection":"Advertising","alternativeHeadline":"","description":null,"isAccessibleForFree":true,"@type":"NewsArticle","@context":"http://schema.org"}</script><link rel="amphtml" href="/amp/story/news%2Fadvertising%2Fadmatazz-bags-the-creative-mandate-for-wellbeing-nutrition"/>    <link href="/manifest.json" rel="manifest">
    <meta content="width=device-width, initial-scale=1" name="viewport">
    <meta content="yes" name="apple-mobile-web-app-capable">
    <meta content="black" name="apple-mobile-web-app-status-bar-style">
    <meta content="" name="apple-mobile-web-app-title">
    <link rel="preconnect dns-prefetch" href="https://prod-analytics.qlitics.com" crossorigin />
    <link rel="preconnect dns-prefetch" href="https://fonts.gstatic.com/" crossorigin />
    <link rel="icon" type="image/x-icon"  href="favicon.ico">
    <script type="text/javascript">
      window.GUMLET_CONFIG = {
        hosts: [{ current: "gumlet.assettype.com", gumlet: "gumlet.assettype.com" }, { current: "gumlet.assettype.com", gumlet: "gumlet.assettype.com" }],
        lazy_load: true,
        auto_webp: true
      }
    </script>
    <script src="https://cdn.gumlet.com/gumlet.js/2.0/gumlet.min.js" type="text/javascript" defer="defer"></script>
    <!-- Google Tag Manager -->
<script>
  (function(w, d, s, l, i) {
    w[l] = w[l] || [];
    w[l].push({
      "gtm.start": new Date().getTime(),
      event: "gtm.js"
    });
    var f = d.getElementsByTagName(s)[0],
      j = d.createElement(s),
      dl = l != "dataLayer" ? "&l=" + l : "";
    j.async = true;
    j.src = "https://www.googletagmanager.com/gtm.js?id=" + i + dl;
    f.parentNode.insertBefore(j, f);
  })(window, document, "script", "dataLayer", "GTM-P5X3R5");
</script>
<!-- End Google Tag Manager -->
    
    <style>
      @font-face{font-family:Lato;font-style:normal;font-weight:700;font-display:swap;src:local('Lato Bold'),local('Lato-Bold'),url(https://fonts.gstatic.com/s/lato/v16/S6u9w4BMUTPHh6UVSwiPHw.woff) format('woff')}@font-face{font-family:Lato;font-style:normal;font-weight:900;font-display:swap;src:local('Lato Black'),local('Lato-Black'),url(https://fonts.gstatic.com/s/lato/v16/S6u9w4BMUTPHh50XSwiPHw.woff) format('woff')}
      @font-face{font-family:Merriweather;font-style:normal;font-weight:400;font-display:swap;src:local('Merriweather Regular'),local('Merriweather-Regular'),url(https://fonts.gstatic.com/s/merriweather/v21/u-440qyriQwlOrhSvowK_l5-fCZK.woff) format('woff')}

      @font-face{font-family:'Noto Serif';font-style:normal;font-weight:400; font-display:swap;src:local('Noto Serif'),local('NotoSerif'),url(https://fonts.gstatic.com/s/notoserif/v7/ga6Iaw1J5X9T9RW6j9bNfFcWbg.woff) format('woff')}@font-face{font-family:'Noto Serif';font-style:normal;font-weight:700; font-display:swap;src:local('Noto Serif Bold'),local('NotoSerif-Bold'),url(https://fonts.gstatic.com/s/notoserif/v7/ga6Law1J5X9T9RW6j9bNdOwzfReedw.woff) format('woff')}
    </style>
    <style>
      body.fonts-loaded {--sansTypeFace: Lato, sans-serif;--serifTypeface: Noto Serif, serif;}
    </style>

    <style>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</style>
      <style data-href="https://fea.assettype.com/afaqs/assets/story-2bcd457a69edaaf0f67e.css">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</style>
      <style data-href="https://fea.assettype.com/afaqs/assets/list~story-c0263bfe56302996027f.css">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</style>
      <link rel="preload" href="https://fea.assettype.com/afaqs/assets/story-de70a1801e2fc93e766e.js" as="script">
      <link rel="preload" href="https://fea.assettype.com/afaqs/assets/list~story-de70a1801e2fc93e766e.js" as="script">
      <link rel="preload" href="https://fea.assettype.com/afaqs/assets/vendors~list~story-de70a1801e2fc93e766e.js" as="script">
    <script type='text/javascript'>
  var OA_zones = {"home-lhs":10,"home-rhs":11,"home-siteCapture":13,"home-hpto":14,"home-mastHead":4,"home-topBanner":1,"home-contentheader":8,"home-rhs1":2,"home-rhs2":5,"home-rhs3":6,"home-rhs4":7,"home-doubleRhs1":15,"home-doubleRhs2":16,"home-ticker":9,"home-bottomStrip":12,"home-bannerInsideStory":492,"home-sildeStrip1":34,"home-slideStrip2":35,"home-slideStrip3":36,"home-slideStrip4":37,"articles-lhs":48,"articles-rhs":49,"articles-siteCapture":13,"articles-hpto":14,"articles-mastHead":71,"articles-topBanner":72,"articles-contentheader":8,"articles-rhs1":50,"articles-rhs2":51,"articles-rhs3":52,"articles-rhs4":53,"articles-rhs5":54,"articles-doubleRhs1":46,"articles-doubleRhs2":47,"articles-ticker":55,"articles-bottomStrip":44,"articles-bannerInsideStory":43,"showCase-lhs":62,"showCase-rhs":63,"showCase-siteCapture":13,"showCase-hpto":14,"showCase-mastHead":64,"showCase-topBanner":73,"showCase-contentheader":8,"showCase-rhs1":65,"showCase-rhs2":66,"showCase-rhs3":67,"showCase-rhs4":68,"showCase-doubleRhs1":60,"showCase-doubleRhs2":61,"showCase-ticker":69,"showCase-bottomStrip":59,"showCase-bannerInsideStory":58}
</script>
<script>

if (typeof(OA_zones) != 'undefined') {
    var OA_zoneids = '';
    for (var zonename in OA_zones) OA_zoneids += escape(zonename+'=' + OA_zones[zonename] + "|");
    OA_zoneids += '&amp;nz=1';
} else {
    var OA_zoneids = escape('1|2|3|4|5|6|61|62|63|65|66|67|68|183|186|193|196|197|203|205|207|208|209|210|211|212|213|214|239|283|284|285|291|292|293|294|298|299|300|301|302|303|304|308|311|315|316|319|320|321|329|330|331|332|333|334|335|336|338|339|341|342|344|345|346|347|348|349|350|351|353|354|355|356|357|358|359|360|361|362|363|364|365|368|369|370|371|372|373|374|375|376|377|378|379|380|381|383|384|385|387|388|389|390|395|396|404|411|412|414|416|417|418|419|420|423|424|425|428|429|430|437|444|477|478|490|491');
}

if (typeof(OA_source) == 'undefined') { OA_source = ''; }
var OA_p=location.protocol=='https:'?'https://adsnew.afaqs.com/www/delivery/spc.php':'http://adsnew.afaqs.com/www/delivery/spc.php';
var OA_r=Math.floor(Math.random()*99999999);
OA_output = new Array();

var OA_spc="<"+"script type='text/javascript' ";
OA_spc+="src='"+OA_p+"?zones="+OA_zoneids;
OA_spc+="&amp;source="+escape(OA_source)+"&amp;r="+OA_r;
OA_spc+=(document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));

if (window.location) OA_spc+="&amp;loc="+escape(window.location);
if (document.referrer) OA_spc+="&amp;referer="+escape(document.referrer);
OA_spc+="'><"+"/script>";
document.write(OA_spc);

function OA_show(name, id) {
  if (typeof(OA_output[name]) == 'undefined') {
      return;
  } else if (name && id) {
      var parentNode = document.getElementById(id);
      parentNode.innerHTML = OA_output[name];
    }
}

function OA_showpop(name) {
    zones = window.OA_zones ? window.OA_zones : false;
    var zoneid = name;
    if (typeof(window.OA_zones) != 'undefined') {
        if (typeof(zones[name]) == 'undefined') {
            return;
        }
        zoneid = zones[name];
    }

    OA_p=location.protocol=='https:'?'https://adsnew.afaqs.com/www/delivery/apu.php':'http://adsnew.afaqs.com/www/delivery/apu.php';

    var OA_pop="<"+"script type='text/javascript' ";
    OA_pop+="src='"+OA_p+"?zoneid="+zoneid;
    OA_pop+="&amp;source="+escape(OA_source)+"&amp;r="+OA_r;
    if (window.location) OA_pop+="&amp;loc="+escape(window.location);
    if (document.referrer) OA_pop+="&amp;referer="+escape(document.referrer);
    OA_pop+="'><"+"/script>";

    document.write(OA_pop);
}
var OA_fo = '';
OA_fo += "<"+"script type=\'text/javascript\' src=\'https://adsnew.afaqs.com/www/delivery/fl.js\'><"+"/script>\n";
document.write(OA_fo);
</script>

	  </head>

  <body>
    <!-- Google Tag Manager (noscript) -->
<noscript
  ><iframe
    src="https://www.googletagmanager.com/ns.html?id=GTM-P5X3R5"
    height="0"
    width="0"
    style="display:none;visibility:hidden"
  ></iframe
></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="siteCaptureAd" class="siteCaptureAd">
      
    </div>
    <div id="containerWrapper" class="appWrapper">
      <div id="homeLhsAd" class="adWrapper pillerAdLhs">
        <div id="home-lhs"></div>
      </div>
      <div class="container">
        <div id="masterHeadAd" class="responsiveAd masterHeadAdUnit">
          <div id="home-mastHead"></div>
        </div>
        <header id="header"><div class="mobile-header-m__mobile-wrapper__2_fXS"><div class="mobile-header-m__top-banner-mobile__2eVvw"><div id="home-topBanner-mobile"></div></div><div class="mobile-header-m__wrapper__3R64D"><a class="mobile-header-m__brand__11yDJ" href="/"><svg xmlns="http://www.w3.org/2000/svg" width="144" height="72" viewBox="0 0 200 100" class="header-logo-m__mobile__fmNcT"><g fill="none" fill-rule="evenodd"><path fill="#0E396E" d="M34.67 6h-.01c-.445.003-14.717.23-18.586 14.679L.478 78.936s-3.93 14.678 10.737 14.678h153.992s14.666 0 18.596-14.678l15.596-58.257S203.329 6 188.662 6H34.67"></path><path fill="#FFFFFE" d="M79.876 20.495l2.702-10.092c-1.619-.458-3.22-.642-7.07-.642-5.316 0-11.34 3.67-13.354 11.193l-1.94 7.248h-3.392l-2.8 10.459h3.392L47.319 76.367h11.458l10.095-37.706h4.858l2.8-10.46h-4.858l1.35-5.045c.566-2.11 1.777-3.211 3.61-3.211 1.283 0 2.334.183 3.244.55M83.457 67.377c-.697.55-1.388.733-2.488.733-1.925 0-2.033-1.651-.657-6.789 1.498-5.596 2.624-7.065 4.274-7.065 1.191 0 1.692.185 2.211.643l-3.34 12.478zm9.784 8.99l9.726-36.33c2.53-9.45-1.053-12.844-9.67-12.844-5.04 0-11.111 2.476-15.564 5.412l1.309 8.807c4.054-2.477 6.964-3.761 9.44-3.761 2.291 0 2.638 1.101 1.926 3.761l-1.4 5.23c-.995-.734-2.498-1.285-4.79-1.285-7.608 0-12.424 5.322-15.322 16.148-2.922 10.917-1.408 15.871 5.1 15.871 2.934 0 5.153-1.1 7.668-3.303l-.614 2.294H93.24zM116.73 66c-.905.642-1.76 1.1-2.586 1.1-1.833 0-2.314-1.283 1.296-14.77 3.66-13.67 4.78-14.77 6.521-14.77 1.009 0 1.686.55 2.089 1.1L116.73 66zm5.305 23.67l16.456-61.468H126.85l-.565 2.11c-1.25-1.835-3.29-3.12-5.765-3.12-6.691 0-12.17 7.799-16.886 25.414-4.274 15.963-3.974 24.77 3.36 24.77 2.933 0 5.617-1.468 7.576-3.303l-5.13 19.536 12.595-3.939zM159.55 63.89c1.795-6.697 1.421-11.469-5.037-16.789-4.09-3.212-5.164-4.68-4.23-8.166.441-1.651 1.42-2.568 2.978-2.568 1.467 0 1.826 1.743 1.918 5.504l10.558-3.486c-.26-7.247-2.32-11.192-9.836-11.192-8.432 0-14.44 5.32-16.577 13.302-1.67 6.239-.881 10.826 5.467 15.872 3.93 3.12 4.564 4.863 3.533 8.715-.564 2.11-1.66 3.12-3.401 3.12-1.467 0-2.008-1.743-1.874-6.697l-10.741 3.486c-.18 7.523 1.725 12.385 9.7 12.385 8.158 0 15.16-4.587 17.543-13.486"></path><path fill="#F3B229" d="M30.662 67.377c-.698.55-1.388.733-2.488.733-1.925 0-2.033-1.651-.657-6.789 1.498-5.596 2.624-7.065 4.274-7.065 1.192 0 1.692.185 2.211.643l-3.34 12.478zm9.784 8.99l9.726-36.33c2.53-9.45-1.053-12.844-9.669-12.844-5.042 0-11.113 2.476-15.565 5.412l1.308 8.807c4.055-2.477 6.965-3.761 9.44-3.761 2.292 0 2.639 1.101 1.927 3.761l-1.4 5.23c-.996-.734-2.498-1.285-4.79-1.285-7.607 0-12.424 5.322-15.322 16.148-2.923 10.917-1.408 15.871 5.1 15.871 2.934 0 5.153-1.1 7.668-3.303l-.614 2.294h12.191zM181.78 42.146l8.03-30h-11.916l-8.031 30-2.736 17.065h8.25l6.402-17.065M175.106 70.496c1.106-4.129-.883-6.973-5.008-6.973s-7.728 2.844-8.834 6.973c-1.08 4.036 1 6.88 5.125 6.88s7.636-2.844 8.717-6.88"></path></g></svg></a><div class="mobile-header-m__search-wrapper__3ZfRb"><div><div class="hamburger-m__line__2mRQ6"></div><div class="hamburger-m__line__2mRQ6"></div><div class="hamburger-m__line__2mRQ6"></div></div></div></div></div><div class="desktop-header-m__desktop-wrapper__2mgPB"><div class="desktop-logo-bar-m__wrapper__3cSKU"><a href="/"><svg xmlns="http://www.w3.org/2000/svg" width="200" height="94" viewBox="0 0 200 100" class="header-logo-m__desktop__31h7S"><g fill="none" fill-rule="evenodd"><path fill="#0E396E" d="M34.67 6h-.01c-.445.003-14.717.23-18.586 14.679L.478 78.936s-3.93 14.678 10.737 14.678h153.992s14.666 0 18.596-14.678l15.596-58.257S203.329 6 188.662 6H34.67"></path><path fill="#FFFFFE" d="M79.876 20.495l2.702-10.092c-1.619-.458-3.22-.642-7.07-.642-5.316 0-11.34 3.67-13.354 11.193l-1.94 7.248h-3.392l-2.8 10.459h3.392L47.319 76.367h11.458l10.095-37.706h4.858l2.8-10.46h-4.858l1.35-5.045c.566-2.11 1.777-3.211 3.61-3.211 1.283 0 2.334.183 3.244.55M83.457 67.377c-.697.55-1.388.733-2.488.733-1.925 0-2.033-1.651-.657-6.789 1.498-5.596 2.624-7.065 4.274-7.065 1.191 0 1.692.185 2.211.643l-3.34 12.478zm9.784 8.99l9.726-36.33c2.53-9.45-1.053-12.844-9.67-12.844-5.04 0-11.111 2.476-15.564 5.412l1.309 8.807c4.054-2.477 6.964-3.761 9.44-3.761 2.291 0 2.638 1.101 1.926 3.761l-1.4 5.23c-.995-.734-2.498-1.285-4.79-1.285-7.608 0-12.424 5.322-15.322 16.148-2.922 10.917-1.408 15.871 5.1 15.871 2.934 0 5.153-1.1 7.668-3.303l-.614 2.294H93.24zM116.73 66c-.905.642-1.76 1.1-2.586 1.1-1.833 0-2.314-1.283 1.296-14.77 3.66-13.67 4.78-14.77 6.521-14.77 1.009 0 1.686.55 2.089 1.1L116.73 66zm5.305 23.67l16.456-61.468H126.85l-.565 2.11c-1.25-1.835-3.29-3.12-5.765-3.12-6.691 0-12.17 7.799-16.886 25.414-4.274 15.963-3.974 24.77 3.36 24.77 2.933 0 5.617-1.468 7.576-3.303l-5.13 19.536 12.595-3.939zM159.55 63.89c1.795-6.697 1.421-11.469-5.037-16.789-4.09-3.212-5.164-4.68-4.23-8.166.441-1.651 1.42-2.568 2.978-2.568 1.467 0 1.826 1.743 1.918 5.504l10.558-3.486c-.26-7.247-2.32-11.192-9.836-11.192-8.432 0-14.44 5.32-16.577 13.302-1.67 6.239-.881 10.826 5.467 15.872 3.93 3.12 4.564 4.863 3.533 8.715-.564 2.11-1.66 3.12-3.401 3.12-1.467 0-2.008-1.743-1.874-6.697l-10.741 3.486c-.18 7.523 1.725 12.385 9.7 12.385 8.158 0 15.16-4.587 17.543-13.486"></path><path fill="#F3B229" d="M30.662 67.377c-.698.55-1.388.733-2.488.733-1.925 0-2.033-1.651-.657-6.789 1.498-5.596 2.624-7.065 4.274-7.065 1.192 0 1.692.185 2.211.643l-3.34 12.478zm9.784 8.99l9.726-36.33c2.53-9.45-1.053-12.844-9.669-12.844-5.042 0-11.113 2.476-15.565 5.412l1.308 8.807c4.055-2.477 6.965-3.761 9.44-3.761 2.292 0 2.639 1.101 1.927 3.761l-1.4 5.23c-.996-.734-2.498-1.285-4.79-1.285-7.607 0-12.424 5.322-15.322 16.148-2.923 10.917-1.408 15.871 5.1 15.871 2.934 0 5.153-1.1 7.668-3.303l-.614 2.294h12.191zM181.78 42.146l8.03-30h-11.916l-8.031 30-2.736 17.065h8.25l6.402-17.065M175.106 70.496c1.106-4.129-.883-6.973-5.008-6.973s-7.728 2.844-8.834 6.973c-1.08 4.036 1 6.88 5.125 6.88s7.636-2.844 8.717-6.88"></path></g></svg></a><div class="desktop-logo-bar-m__ad__m-16c"><div id="home-topBanner"></div></div></div><form role="search" action="/search" class="navbar-m__qt-search__form__3udi5 navbar-m__mobile__2jA0b"><label class="navbar-m__qt-search-label__3NYx9" for="searchForm"><input type="search" name="q" placeholder="Search" value="" class="qt-search__form-input" id="searchForm"/><button type="submit" class="navbar-m__search-button-image__2AFoF"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="19"><path fill="#FFF" d="M17.894 16.738a.38.38 0 0 1 .106.282.514.514 0 0 1-.106.316l-.808.773a.437.437 0 0 1-.317.141.334.334 0 0 1-.28-.14l-4.29-4.255a.468.468 0 0 1-.105-.28v-.493A7.552 7.552 0 0 1 9.879 14.4a7.07 7.07 0 0 1-2.567.475c-1.335 0-2.56-.328-3.673-.984a7.388 7.388 0 0 1-2.655-2.655C.328 10.123 0 8.898 0 7.563c0-1.336.328-2.561.984-3.674A7.388 7.388 0 0 1 3.64 1.234C4.752.578 5.977.25 7.312.25c1.336 0 2.561.328 3.674.984a7.388 7.388 0 0 1 2.655 2.655c.656 1.113.984 2.338.984 3.674a7.07 7.07 0 0 1-.475 2.566 7.552 7.552 0 0 1-1.318 2.215h.492a.38.38 0 0 1 .281.105l4.29 4.29zm-10.582-3.55a5.502 5.502 0 0 0 2.813-.756 5.585 5.585 0 0 0 2.057-2.057 5.502 5.502 0 0 0 .755-2.812 5.502 5.502 0 0 0-.755-2.813 5.585 5.585 0 0 0-2.057-2.057 5.502 5.502 0 0 0-2.813-.755 5.502 5.502 0 0 0-2.812.755A5.585 5.585 0 0 0 2.443 4.75a5.502 5.502 0 0 0-.756 2.813c0 1.007.252 1.945.756 2.812A5.585 5.585 0 0 0 4.5 12.432a5.502 5.502 0 0 0 2.812.756z"></path></svg></button></label><button type="submit" class="navbar-m__search-button__11XmE">SEARCH</button></form><div class="navbar-m__navbar__1qLCJ"><div class="navbar-m__wrapper__qu5sm"><ul class="header-menu-column-m__list__1pPOj"><li><a class="header-menu-column-m__parent-menu-item__38Waf" href="https://www.afaqs.com"><div class="header-menu-column-m__item-title__xS5Qq">Home</div></a><span class="header-menu-column-m__close-icon__JlYhl"><span class="header-menu-column-m__chevron-down__3tz7k"></span></span></li><ul class="header-menu-column-m__desktop__dGCej header-menu-column-m__child-menu-list__1w6rh"><li><a class="header-menu-column-m__child-item__3I0y4 " target="_blank" href="https://www.afaqs.com/contact-us"><div class="header-menu-column-m__item-title__xS5Qq">Contact Us</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " target="_blank" href="https://www.afaqs.com/labs/signup/index3.html"><div class="header-menu-column-m__item-title__xS5Qq">Subscribe to newsletters</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " target="_blank" href="https://www.afaqs.com/careers"><div class="header-menu-column-m__item-title__xS5Qq">Careers</div></a></li></ul></ul><ul class="header-menu-column-m__list__1pPOj"><li><a class="header-menu-column-m__parent-menu-item__38Waf" href="http://www.jobswitch.in"><div class="header-menu-column-m__item-title__xS5Qq">JobSwitch</div></a><span class="header-menu-column-m__close-icon__JlYhl"><span class="header-menu-column-m__chevron-down__3tz7k"></span></span></li><ul class="header-menu-column-m__desktop__dGCej header-menu-column-m__child-menu-list__1w6rh"><li><a class="header-menu-column-m__child-item__3I0y4 " target="_blank" href="http://www.jobswitch.in/all_vacancies"><div class="header-menu-column-m__item-title__xS5Qq">All Vacancies</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " target="_blank" href="http://www.jobswitch.in/charter_members"><div class="header-menu-column-m__item-title__xS5Qq">Charter Members</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " target="_blank" href="http://www.jobswitch.in/jobseeker"><div class="header-menu-column-m__item-title__xS5Qq">Post Resume </div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " target="_blank" href="https://www.jobswitch.in/"><div class="header-menu-column-m__item-title__xS5Qq">Top Employer</div></a></li></ul></ul><ul class="header-menu-column-m__list__1pPOj"><li><a class="header-menu-column-m__parent-menu-item__38Waf" href="https://www.afaqs.com/news"><div class="header-menu-column-m__item-title__xS5Qq">Articles</div></a><span class="header-menu-column-m__close-icon__JlYhl"><span class="header-menu-column-m__chevron-down__3tz7k"></span></span></li><ul class="header-menu-column-m__desktop__dGCej header-menu-column-m__child-menu-list__1w6rh"><li><a class="header-menu-column-m__child-item__3I0y4 " href="https://www.afaqs.com/interviews"><div class="header-menu-column-m__item-title__xS5Qq">Interviews</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " href="https://www.afaqs.com/people-spotting"><div class="header-menu-column-m__item-title__xS5Qq">People Spotting</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " href="https://www.afaqs.com/news/pov"><div class="header-menu-column-m__item-title__xS5Qq">Points of View</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " href="https://www.afaqs.com/news/marketing-initiatives"><div class="header-menu-column-m__item-title__xS5Qq">Marketing Initiative</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " href="https://www.afaqs.com/news/guest-article"><div class="header-menu-column-m__item-title__xS5Qq">Guest Articles</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " href="https://www.afaqs.com/news/special-reports"><div class="header-menu-column-m__item-title__xS5Qq">Special Reports</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " href="https://www.afaqs.com/news/afaqs-reporter"><div class="header-menu-column-m__item-title__xS5Qq">Afaqs! Reporter</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " href="https://www.afaqs.com/news/last-30-days"><div class="header-menu-column-m__item-title__xS5Qq">Last 30 days</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " href="https://www.afaqs.com/companies"><div class="header-menu-column-m__item-title__xS5Qq">Companies</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " href="https://www.afaqs.com/news/brands-and-sports-marketing"><div class="header-menu-column-m__item-title__xS5Qq">Brands and Sports marketing</div></a></li></ul></ul><ul class="header-menu-column-m__list__1pPOj"><li><a class="header-menu-column-m__parent-menu-item__38Waf" href="https://www.afaqs.com/creative-showcase"><div class="header-menu-column-m__item-title__xS5Qq">Showcase</div></a><span class="header-menu-column-m__close-icon__JlYhl"><span class="header-menu-column-m__chevron-down__3tz7k"></span></span></li><ul class="header-menu-column-m__desktop__dGCej header-menu-column-m__child-menu-list__1w6rh"><li><a class="header-menu-column-m__child-item__3I0y4 " href="/creative-showcase/digital"><div class="header-menu-column-m__item-title__xS5Qq">Digital</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " href="/creative-showcase/tv"><div class="header-menu-column-m__item-title__xS5Qq">TV</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " href="/creative-showcase/print"><div class="header-menu-column-m__item-title__xS5Qq">Print</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " href="/creative-showcase/ooh"><div class="header-menu-column-m__item-title__xS5Qq">OOH</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " href="/creative-showcase/international"><div class="header-menu-column-m__item-title__xS5Qq">International</div></a></li></ul></ul><ul class="header-menu-column-m__list__1pPOj"><li><a class="header-menu-column-m__parent-menu-item__38Waf" href="https://www.afaqs.com/news/media"><div class="header-menu-column-m__item-title__xS5Qq">Media</div></a><span class="header-menu-column-m__close-icon__JlYhl"><span class="header-menu-column-m__chevron-down__3tz7k"></span></span></li><ul class="header-menu-column-m__desktop__dGCej header-menu-column-m__child-menu-list__1w6rh"><li><a class="header-menu-column-m__child-item__3I0y4 " href="https://www.afaqs.com/news/digital"><div class="header-menu-column-m__item-title__xS5Qq">Digital</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " href="https://www.afaqs.com/people-spotting/television"><div class="header-menu-column-m__item-title__xS5Qq">Television</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " href="https://www.afaqs.com/people-spotting/print"><div class="header-menu-column-m__item-title__xS5Qq">Print</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " href="https://www.afaqs.com/company-briefs/ooh"><div class="header-menu-column-m__item-title__xS5Qq">OOH</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " href="https://www.afaqs.com/news/advertising"><div class="header-menu-column-m__item-title__xS5Qq">BTL</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " href="https://www.afaqs.com/people-spotting/radio"><div class="header-menu-column-m__item-title__xS5Qq">Radio</div></a></li></ul></ul><ul class="header-menu-column-m__list__1pPOj"><li><a class="header-menu-column-m__parent-menu-item__38Waf" href="/#"><div class="header-menu-column-m__item-title__xS5Qq">Events</div></a><span class="header-menu-column-m__close-icon__JlYhl"><span class="header-menu-column-m__chevron-down__3tz7k"></span></span></li><ul class="header-menu-column-m__desktop__dGCej header-menu-column-m__child-menu-list__1w6rh"><li><a class="header-menu-column-m__child-item__3I0y4 " target="_blank" href="https://www.afaqs.com/events_2022"><div class="header-menu-column-m__item-title__xS5Qq">Event Calendar 2022</div></a></li><ul class="header-menu-column-m__list__1pPOj"><li><a class="header-menu-column-m__parent-menu-item__38Waf" href="/#"><div class="header-menu-column-m__item-title__xS5Qq">All Week Series</div></a><span class="header-menu-column-m__close-icon__JlYhl"><span class="header-menu-column-m__chevron-down__3tz7k"></span></span></li><ul class="header-menu-column-m__desktop__dGCej header-menu-column-m__child-menu-list__1w6rh header-menu-column-m__grandChild___-u92"><li><a class="header-menu-column-m__child-item__3I0y4 " target="_blank" href="https://www.afaqs.com/labs/allweek/webinar/digipub-3/index.html"><div class="header-menu-column-m__item-title__xS5Qq">Digipub Week (3rd Edition)</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " target="_blank" href="https://www.afaqs.com/labs/allweek/webinar/vdonxt_2/index.html"><div class="header-menu-column-m__item-title__xS5Qq">Vdonxt Asia Week (2nd Edition)</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " target="_blank" href="https://www.afaqs.com/labs/allweek/webinar/television-2/index.html"><div class="header-menu-column-m__item-title__xS5Qq">Television Week (2nd Edition)</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " target="_blank" href="https://www.afaqs.com/labs/allweek/webinar/digipub-2/index.html"><div class="header-menu-column-m__item-title__xS5Qq">Digipub Week (2nd Edition)</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " target="_blank" href="https://www.afaqs.com/labs/allweek/webinar/cmo-3.html"><div class="header-menu-column-m__item-title__xS5Qq">CMO Week  (3rd Edition)</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " target="_blank" href="https://www.afaqs.com/labs/allweek/webinar/languages-2/index.html"><div class="header-menu-column-m__item-title__xS5Qq">Languages Week (2nd Edition)</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " target="_blank" href="https://www.afaqs.com/labs/allweek/webinar/audionxt/audionxt.html"><div class="header-menu-column-m__item-title__xS5Qq">Audionxt</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " target="_blank" href="https://www.afaqs.com/labs/allweek/webinar/cmo-2.html"><div class="header-menu-column-m__item-title__xS5Qq">CMO Week  (2nd Edition)</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " target="_blank" href="https://www.afaqs.com/labs/allweek/webinar/vdonxt.html"><div class="header-menu-column-m__item-title__xS5Qq">vdonxt asia Week</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " target="_blank" href="https://www.afaqs.com/labs/allweek/webinar/gaming.html"><div class="header-menu-column-m__item-title__xS5Qq">Gaming Week</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " target="_blank" href="https://www.afaqs.com/labs/allweek/webinar/cmo.html"><div class="header-menu-column-m__item-title__xS5Qq">CMO Week  (1st Edition)</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " target="_blank" href="https://www.afaqs.com/labs/allweek/webinar/languages.html"><div class="header-menu-column-m__item-title__xS5Qq">Languages Week</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " target="_blank" href="https://www.afaqs.com/labs/allweek/webinar/digipub.html"><div class="header-menu-column-m__item-title__xS5Qq">Digipub Week</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " target="_blank" href="https://www.afaqs.com/labs/allweek/webinar/television.html"><div class="header-menu-column-m__item-title__xS5Qq">Television Week</div></a></li></ul></ul><li><a class="header-menu-column-m__child-item__3I0y4 " target="_blank" href="https://marketersexcellenceawards.com/"><div class="header-menu-column-m__item-title__xS5Qq">Marketers&#x27; Excellence Awards</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " target="_blank" href="https://www.mediabrandawards.com/"><div class="header-menu-column-m__item-title__xS5Qq">Media Brand Awards</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " target="_blank" href="https://www.digies.com/"><div class="header-menu-column-m__item-title__xS5Qq">DIGIES </div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " target="_blank" href="https://foxgloveawards.com/"><div class="header-menu-column-m__item-title__xS5Qq">Foxglove Awards</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " target="_blank" href="https://www.greatlifestylebrands.com"><div class="header-menu-column-m__item-title__xS5Qq">Great LifeStyle Brands</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " target="_blank" href="http://www.vdonxt.com/"><div class="header-menu-column-m__item-title__xS5Qq">vdonxt asia</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " target="_blank" href="https://www.miawards.in/"><div class="header-menu-column-m__item-title__xS5Qq">Media Innovation Awards</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " target="_blank" href="https://digipub.world/"><div class="header-menu-column-m__item-title__xS5Qq">Digipub world</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " target="_blank" href="https://www.foil.media"><div class="header-menu-column-m__item-title__xS5Qq">FOIL</div></a></li></ul></ul><ul class="header-menu-column-m__list__1pPOj"><li><a class="header-menu-column-m__parent-menu-item__38Waf" href="https://marketplace.afaqs.com?utm_source=afaqs&amp;utm_medium=afaqs-navigation&amp;utm_campaign=afaqsnav-Main"><div class="header-menu-column-m__item-title__xS5Qq">Marketplace</div></a><span class="header-menu-column-m__close-icon__JlYhl"><span class="header-menu-column-m__chevron-down__3tz7k"></span></span></li><ul class="header-menu-column-m__desktop__dGCej header-menu-column-m__child-menu-list__1w6rh"><li><a class="header-menu-column-m__child-item__3I0y4 " target="_blank" href="https://marketplace.afaqs.com/find-my-agency?utm_source=afaqs&amp;utm_medium=afaqs-navigation&amp;utm_campaign=afaqsnav-find-agency"><div class="header-menu-column-m__item-title__xS5Qq">Find me an agency</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " target="_blank" href="https://marketplace.afaqs.com/add-my-agency?utm_source=afaqs&amp;utm_medium=afaqs-navigation&amp;utm_campaign=afaqsnav-add-agency"><div class="header-menu-column-m__item-title__xS5Qq">Add my agency</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " target="_blank" href="https://marketplace.afaqs.com/agency/search_project?utm_source=afaqs&amp;utm_medium=afaqs-navigation&amp;utm_campaign=afaqsnav-work"><div class="header-menu-column-m__item-title__xS5Qq">Work</div></a></li><li><a class="header-menu-column-m__child-item__3I0y4 " target="_blank" href="https://marketplace.afaqs.com/blog?utm_source=afaqs&amp;utm_medium=afaqs-navigation&amp;utm_campaign=afaqsnav-blog"><div class="header-menu-column-m__item-title__xS5Qq">Blog</div></a></li></ul></ul><span class="navbar-m__search-lens__10KvN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="19"><path fill="#FFF" d="M17.894 16.738a.38.38 0 0 1 .106.282.514.514 0 0 1-.106.316l-.808.773a.437.437 0 0 1-.317.141.334.334 0 0 1-.28-.14l-4.29-4.255a.468.468 0 0 1-.105-.28v-.493A7.552 7.552 0 0 1 9.879 14.4a7.07 7.07 0 0 1-2.567.475c-1.335 0-2.56-.328-3.673-.984a7.388 7.388 0 0 1-2.655-2.655C.328 10.123 0 8.898 0 7.563c0-1.336.328-2.561.984-3.674A7.388 7.388 0 0 1 3.64 1.234C4.752.578 5.977.25 7.312.25c1.336 0 2.561.328 3.674.984a7.388 7.388 0 0 1 2.655 2.655c.656 1.113.984 2.338.984 3.674a7.07 7.07 0 0 1-.475 2.566 7.552 7.552 0 0 1-1.318 2.215h.492a.38.38 0 0 1 .281.105l4.29 4.29zm-10.582-3.55a5.502 5.502 0 0 0 2.813-.756 5.585 5.585 0 0 0 2.057-2.057 5.502 5.502 0 0 0 .755-2.812 5.502 5.502 0 0 0-.755-2.813 5.585 5.585 0 0 0-2.057-2.057 5.502 5.502 0 0 0-2.813-.755 5.502 5.502 0 0 0-2.812.755A5.585 5.585 0 0 0 2.443 4.75a5.502 5.502 0 0 0-.756 2.813c0 1.007.252 1.945.756 2.812A5.585 5.585 0 0 0 4.5 12.432a5.502 5.502 0 0 0 2.812.756z"></path></svg></span></div></div></div><div class="header-m__ad__3McEY"><div id="home-content-header"></div></div><div id="go-to-top-wrapper" class="go-to-top-m__wrapper__3Kk4I" title="go to top"><svg width="50" height="50" viewBox="0 0 50 50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" class="gotopicon-m__go-to-top-icon__38R5M"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Fortune-Home-V3" transform="translate(-1325.000000, -3403.000000)" stroke="#797979"><g id="Group-2" transform="translate(1326.000000, 3404.000000)"><circle id="Oval" cx="24" cy="24" r="24" class="gotopicon-m__oval__hMo-e"></circle><polyline id="Path2" points="16 28 24 20 32 28" class="gotopicon-m__oval__hMo-e"></polyline></g></g></g></svg></div></header>
        <div id="container"><div class="story-m__container__1yNlD"><div class="story-m__item1__1_Z-Q"><div><div data-infinite-scroll="0" style="min-height:50px"><div class="layout-m__wrapper__1n3mG"><div class="layout-m__paper-card__1UYqT"><div class="top-story-card-m__wrapper__3FI24"><div style="height:50px"></div><div class="top-story-card-m__info__ENxOp"><div class="top-story-card-m__author-section__1C_xl"><span class="top-story-card-m__byline__1Frfe">By </span><a href="/author/640255"><span class="author-name-m__author-name__3Q7Sw">afaqs! news bureau</span></a><time dateTime="2022-06-23T07:44:30.303Z" class="published-at-m__published-at__2tMT2">Published: <!-- -->23 Jun 2022, 1:14 PM<!-- --> IST</time></div><a class="top-story-card-m__section-name__S6BWh" href="/advertising"><h6 class="section-name-m__text__1Ykec">Advertising</h6></a></div><h1 class="headline undefined headline-m__h1-sans__1eHCz">Admatazz bags the creative mandate for Wellbeing Nutrition</h1></div><div class="story-elements-m__wrapper__1pyeQ"><div class="social-share-links-with-label social-share-links-m__social-share-links-with-label__2-8iV"><p class="social-share-links-m__label-text__dWIvW">Share Via:</p><ul class="social-share-links-m__container__4TvMp"><li class="social-share-links-m__social-link__3d3jT"><a data-social-media-type="whatsapp" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.afaqs.com%2Fnews%2Fadvertising%2Fadmatazz-bags-the-creative-mandate-for-wellbeing-nutrition" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24"><defs><path id="b" d="M18.417 3.615a11.073 11.073 0 0 1 2.393 3.463 9.972 9.972 0 0 1 .846 4.037c0 1.91-.491 3.678-1.474 5.302a10.93 10.93 0 0 1-3.964 3.87 10.62 10.62 0 0 1-5.39 1.433c-1.837 0-3.545-.43-5.124-1.29L0 21.911l1.547-5.494a10.18 10.18 0 0 1-1.45-5.302c0-1.911.483-3.679 1.45-5.303a10.796 10.796 0 0 1 3.915-3.87C7.106.988 8.895.51 10.828.51c1.418 0 2.78.27 4.085.812a11.276 11.276 0 0 1 3.504 2.293zm-7.589 16.337c1.611 0 3.11-.398 4.496-1.194a9.131 9.131 0 0 0 3.311-3.224 8.358 8.358 0 0 0 1.233-4.42 8.122 8.122 0 0 0-.725-3.343 9.446 9.446 0 0 0-2.007-2.89 8.964 8.964 0 0 0-2.9-1.935 8.84 8.84 0 0 0-3.408-.669 8.742 8.742 0 0 0-4.471 1.194 8.996 8.996 0 0 0-3.263 3.225 8.484 8.484 0 0 0-1.209 4.419c0 1.688.468 3.248 1.402 4.681l.193.335-.918 3.248 3.384-.86.338.191a8.697 8.697 0 0 0 4.544 1.242zm4.882-6.64l.145.096c.226.095.355.175.387.239.032.063.04.223.024.477a2.45 2.45 0 0 1-.193.789c-.113.27-.37.541-.773.812-.403.27-.75.422-1.04.454a4.48 4.48 0 0 1-1.305 0c-.483-.096-1.128-.319-1.934-.67-1.643-.7-3.142-2.006-4.495-3.917l-.097-.095c-.709-.987-1.063-1.895-1.063-2.723 0-.828.29-1.545.87-2.15l.048-.047c.226-.223.467-.335.725-.335h.58a.61.61 0 0 1 .315.072c.08.048.153.167.217.358l.822 1.959c.097.19.113.35.048.477-.16.319-.37.605-.628.86-.13.128-.21.231-.242.31-.032.08 0 .168.097.264.45.828.983 1.48 1.595 1.958.451.35 1.128.749 2.03 1.194.258.128.451.112.58-.047.42-.478.71-.828.87-1.051.065-.128.145-.191.242-.191s.21.016.339.047c.257.096.87.383 1.836.86z"></path><filter id="a" width="127.7%" height="128%" x="-13.9%" y="-14%" filterUnits="objectBoundingBox"><feOffset in="SourceAlpha" result="shadowOffsetOuter1"></feOffset><feGaussianBlur in="shadowOffsetOuter1" result="shadowBlurOuter1" stdDeviation="1"></feGaussianBlur><feColorMatrix in="shadowBlurOuter1" values="0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0.1 0"></feColorMatrix></filter></defs><g fill="none" fill-rule="evenodd"><path fill="#25D366" d="M12 21.382c5.316 0 9.625-4.258 9.625-9.511 0-5.254-4.31-9.512-9.625-9.512-5.316 0-9.625 4.258-9.625 9.512 0 1.62.373 3.648 1.07 5.35.401.983-1.542 3.583-.935 4.208.322.332 3.123-1.128 3.496-.914 1.654.95 3.766.867 5.994.867z"></path><g transform="translate(1 1)"><use fill="#000" filter="url(#a)" xlink:href="#b"></use><use fill="#FFF" xlink:href="#b"></use></g></g></svg></a></li><li class="social-share-links-m__social-link__3d3jT"><a data-social-media-type="facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.afaqs.com%2Fnews%2Fadvertising%2Fadmatazz-bags-the-creative-mandate-for-wellbeing-nutrition" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24"><g fill="none"><path fill="#FFF" d="M5 3h16v19H5z"></path><path fill="#3B5998" d="M22 3.12v17.76c0 .3-.1.56-.31.79a1.05 1.05 0 0 1-.8.33h-5.1v-7.77h2.6l.4-2.99h-3V9.32c0-.5.1-.86.27-1.07.24-.27.64-.4 1.2-.4h1.61V5.13a25.15 25.15 0 0 0-2.32-.1 3.9 3.9 0 0 0-2.8 1.03c-.72.69-1.08 1.67-1.08 2.95v2.23h-2.59v3h2.59V22H3.12a1.05 1.05 0 0 1-.8-.34 1.1 1.1 0 0 1-.32-.78V3.12c0-.33.1-.6.31-.8.21-.22.48-.32.8-.32h17.77A1.1 1.1 0 0 1 22 3.12z"></path></g></svg></a></li><li class="social-share-links-m__social-link__3d3jT"><a data-social-media-type="twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.afaqs.com%2Fnews%2Fadvertising%2Fadmatazz-bags-the-creative-mandate-for-wellbeing-nutrition&amp;text=Admatazz%20bags%20the%20creative%20mandate%20for%20Wellbeing%20Nutrition&amp;hashtags=" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="#1DA1F2" d="M19.93 8.06c.03.1.04.28.04.51 0 1.88-.46 3.69-1.37 5.43A11.27 11.27 0 0 1 8.3 20.25c-2.3 0-4.39-.61-6.29-1.84.29.03.61.04.98.04 1.9 0 3.6-.58 5.11-1.75-.9 0-1.7-.27-2.4-.8a4.08 4.08 0 0 1-1.42-2.02 5.3 5.3 0 0 0 1.84-.08 4.13 4.13 0 0 1-2.35-1.44 3.93 3.93 0 0 1-.94-2.58V9.7c.57.34 1.19.52 1.84.55a4.55 4.55 0 0 1-1.33-1.48 3.94 3.94 0 0 1-.51-1.98c0-.71.2-1.4.59-2.05A11.31 11.31 0 0 0 7.14 7.8a11.35 11.35 0 0 0 4.7 1.25 5.7 5.7 0 0 1-.07-.94 4.07 4.07 0 0 1 2.03-3.55A3.96 3.96 0 0 1 15.83 4c.6 0 1.15.12 1.66.35a4.64 4.64 0 0 1 1.35.94 8.35 8.35 0 0 0 2.61-.98 4.07 4.07 0 0 1-1.8 2.27A8.81 8.81 0 0 0 22 5.9a9.02 9.02 0 0 1-2.07 2.15z"></path></svg></a></li><li class="social-share-links-m__social-link__3d3jT"><a data-social-media-type="mail" href="mailto:?subject=Admatazz%20bags%20the%20creative%20mandate%20for%20Wellbeing%20Nutrition&amp;body=https%3A%2F%2Fwww.afaqs.com%2Fnews%2Fadvertising%2Fadmatazz-bags-the-creative-mandate-for-wellbeing-nutrition" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#FFBD50" fill-rule="evenodd" d="M21.61 9.96c.078-.077.162-.09.253-.038s.137.13.137.234v7.969c0 .52-.182.964-.547 1.328a1.808 1.808 0 0 1-1.328.547H3.875c-.52 0-.964-.182-1.328-.547A1.808 1.808 0 0 1 2 18.125v-7.969c0-.104.046-.176.137-.215a.252.252 0 0 1 .254.02c.859.651 2.864 2.122 6.015 4.414l.39.352c.626.468 1.12.807 1.485 1.015.625.339 1.198.508 1.719.508.52 0 1.094-.182 1.719-.547.39-.208.885-.547 1.484-1.015l.39-.313c3.074-2.214 5.079-3.685 6.016-4.414zM12 15c-.339 0-.755-.156-1.25-.469-.286-.156-.69-.442-1.21-.86l-.392-.273C5.945 11.055 3.771 9.44 2.625 8.555l-.273-.196A.89.89 0 0 1 2 7.617v-.742c0-.52.182-.964.547-1.328A1.808 1.808 0 0 1 3.875 5h16.25c.52 0 .964.182 1.328.547.365.364.547.807.547 1.328v.742a.89.89 0 0 1-.352.742l-.195.157c-1.12.885-3.32 2.513-6.601 4.882l-.391.274c-.52.417-.925.703-1.211.86-.495.312-.911.468-1.25.468z"></path></svg></a></li><li class="social-share-links-m__social-link__3d3jT"><a data-social-media-type="linkedin" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.afaqs.com%2Fnews%2Fadvertising%2Fadmatazz-bags-the-creative-mandate-for-wellbeing-nutrition&amp;title=Admatazz%20bags%20the%20creative%20mandate%20for%20Wellbeing%20Nutrition" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24"><g fill="none"><path fill="#FFF" d="M4 4h16v16H4z"></path><path fill="#4B88CF" d="M20.06 2.94c.36 0 .67.13.93.39s.39.57.39.92V20c0 .35-.13.66-.4.92s-.56.4-.92.4H4.31c-.35 0-.66-.14-.92-.4A1.26 1.26 0 0 1 3 20V4.25c0-.35.13-.66.39-.92s.57-.4.92-.4h15.75zM5.83 18.69h2.75V9.9H5.83v8.78zm1.35-9.97a1.54 1.54 0 0 0 1.13-.47 1.52 1.52 0 0 0 0-2.21 1.54 1.54 0 0 0-1.13-.48c-.43 0-.8.16-1.1.47a1.55 1.55 0 0 0-.46 1.11c0 .42.15.8.46 1.1.3.32.67.48 1.1.48zm11.57 9.97v-4.8c0-1.37-.2-2.37-.57-3-.52-.79-1.41-1.19-2.67-1.19-.63 0-1.19.15-1.68.46a2.3 2.3 0 0 0-.9.94h-.05V9.9h-2.62v8.78h2.7v-4.35c0-.68.1-1.2.3-1.56.27-.46.72-.7 1.35-.7.63 0 1.04.26 1.23.78.13.33.2.85.2 1.56v4.27h2.71z"></path></g></svg></a></li></ul></div><div class="story-elements-m__ad-wrapper__3o2Zq"><div id="story-upper-banner"></div></div><div class="story-elements-m__content-wrapper__270Sy"><div class="card story-elements-m__card__1IC6x"><div class="story-element story-element-text story-element-text-summary"><div><p>The agency will amplify the brand reach by creating ad content for a varied demographic spanning India, the Middle East and the U.S.</p></div></div><div class="story-element story-element-text"><div><p>Admatazz, a Mumbai-based award-winning digital agency that creates holistic and engaging digital solutions for brands and businesses, has won the creative mandate for performance marketing, for Wellbeing Nutrition, a nutraceuticals company focused on delivering whole-food nutrition to its consumers. The agency will employ its expertise in amplifying the brand reach by creating ad content for a varied demographic spanning India, the Middle East and the U.S. </p></div></div><div class="story-element story-element-text"><div><p>Acclaimed for their natural, science-backed products that provide holistic wellbeing in the form of multivitamins and superfoods, Wellbeing Nutrition aims to simplify healthy living by making it more accessible and easy to embrace, with their range of innovative, nutrient-rich, flavoursome products.  Through performance marketing activities, their goal is to highlight their product offerings and encourage the audience into adopting a healthier lifestyle effortlessly. </p> </div></div><div class="story-element story-element-text"><div><p>Speaking on the account win, Samyaak Jain, head of client growth at Admatazz, said, “After exploring Wellbeing Nutrition’s carefully curated, delicious products and realising how easy everyday nutrition can be, we’re delighted to bring these products to the fore and help more and more people become familiar with them. With digital evolving rapidly, we look forward to providing engaging, clutter-breaking content and building Wellbeing Nutrition’s presence in the market through the right set of marketing channels.”</p> </div></div><div class="story-element story-element-text"><div><p>Saurabh Kapoor, co-founder at Wellbeing Nutrition added, “We’re thrilled to join forces with the young and dynamic team at Admatazz, and truly believe we’ve partnered with the right team to help us spearhead the nutrition revolution in India, and globally. “</p></div></div></div><div class="story-elements-m__news-share__1g0Kk">Have news to share? Write to us at<span>newsteam@afaqs.com</span></div><div class="story-elements-m__ad-mobile__34lJo"><div id="story-rhs2-mobile-1"></div></div><div class="story-elements-m__ad-wrapper__3o2Zq"><div id="story-lower-banner-c69859da-a21f-4369-9759-781d85c9d28d"></div></div><div class="story-elements-m__ad-mobile__34lJo"><div id="story-rhs4-c69859da-a21f-4369-9759-781d85c9d28d"></div></div><div class="tag-row-m__row__2uNzW"><a class="tag-m__block__3VlAe" href="/topic/admatazz">Admatazz</a><a class="tag-m__block__3VlAe" href="/topic/wellbeing-nutrition">Wellbeing Nutrition</a></div></div></div></div><div class="space-before-next-story"></div></div></div><div data-infinite-scroll="load-more"></div></div></div><div class="story-m__item2__3mbY1"><div class="layout-m__sidebar-ad__n6gEb layout-m__ad-1__3knO0"><div id="story-side-bar-rhs1-web"></div></div><div class="layout-m__sidebar-ad__n6gEb layout-m__ad-1__3knO0"><div id="story-side-bar-rhs2-web"></div></div><div class="layout-m__sidebar-ad__n6gEb layout-m__ad-1__3knO0"><div id="story-side-bar-rhs3-web"></div></div><div class="layout-m__sidebar-ad__n6gEb layout-m__ad-1__3knO0"><div id="story-side-bar-rhs4-web"></div></div><div class="layout-m__sidebar-ad__n6gEb layout-m__ad-3__12O6X"><div id="story-double-rhs3-web"></div></div><div class="layout-m__sidebar-ad__n6gEb layout-m__ad-3__12O6X"><div id="story-double2-rhs3-web"></div></div></div></div><div class="email-subscription-test-m__wrapper__2ZOGo"><div class="email-subscription-test-m__social-icons__4K0Ij"><a href="https://www.facebook.com/afaqs/?utm_source=FacebookWebsitePopUp&amp;utm_medium=FacebookWebsitePopUp" target="_blank" rel="noopener noreferrer" class="email-subscription-test-m__icon__2aJkI"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" id="a" viewBox="0 0 149.76 149.76"><defs><style>.fk{fill:url(#fg);}.fl{fill:#fff;filter:url(#fh);}.fm{fill:url(#fd);filter:url(#fe);}</style><linearGradient id="fd" x1="69.3" y1="118.52" x2="69.3" y2="15.8" gradientTransform="translate(2.14 136.46) rotate(-90)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#275caa"></stop><stop offset="1" stop-color="#4473b9"></stop></linearGradient><filter id="fe" filterUnits="userSpaceOnUse"><feOffset dx="5.63" dy="7.8"></feOffset><feGaussianBlur result="f" stdDeviation="7.8"></feGaussianBlur><feFlood flood-color="#333" flood-opacity=".75"></feFlood><feComposite in2="f" operator="in"></feComposite><feComposite in="SourceGraphic"></feComposite></filter><linearGradient id="fg" x1="19.16" y1="67.16" x2="119.44" y2="67.16" gradientTransform="matrix(1, 0, 0, 1, 0, 0)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#4473b9"></stop><stop offset="1" stop-color="#275caa"></stop></linearGradient><filter id="fh" filterUnits="userSpaceOnUse"><feOffset dx="8.63" dy="8.63"></feOffset><feGaussianBlur result="i" stdDeviation="5.75"></feGaussianBlur><feFlood flood-color="#275caa" flood-opacity=".75"></feFlood><feComposite in2="i" operator="in"></feComposite><feComposite in="SourceGraphic"></feComposite></filter></defs><g id="b"><g id="c"><rect class="fm" x="17.94" y="15.8" width="102.72" height="102.72" rx="51.36" ry="51.36" transform="translate(136.46 -2.14) rotate(90)"></rect><rect class="fk" x="19.16" y="17.02" width="100.28" height="100.28" rx="50.14" ry="50.14"></rect></g><path id="j" class="fl" d="M82.06,41.57h5.81v-10.82h0c-3.49-.5-7.27-.84-10.8-.79-2.43,.04-4.83,.62-6.99,1.75-4.27,2.23-7.33,6.43-8.12,11.18-.14,.84-.21,1.69-.21,2.55v10.88h-11.03v12.57h11.03v35.49h13.54v-35.49h10.65l1.74-12.57h-12.39v-7.98c0-3.74,3.03-6.77,6.77-6.77Z"></path></g></svg></a><a href="https://www.linkedin.com/company/banyan-netfaqs-pvt-ltd--afaqs--/mycompany/?utm_source=LinkedInWebsitePopUp&amp;utm_medium=LinkedInWebsitePopUp" target="_blank" rel="noopener noreferrer" class="email-subscription-test-m__icon__2aJkI"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" id="a" viewBox="0 0 149.76 149.76"><defs><style>.lk{fill:url(#lg);}.ll{fill:#fff;}.lm{filter:url(#lh);}.ln{fill:url(#ld);filter:url(#le);}</style><linearGradient id="ld" x1="69.21" y1="118.55" x2="69.21" y2="15.82" gradientTransform="translate(2.02 136.39) rotate(-90)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#324ea1"></stop><stop offset="1" stop-color="#4361ad"></stop></linearGradient><filter id="le" filterUnits="userSpaceOnUse"><feOffset dx="5.63" dy="7.8"></feOffset><feGaussianBlur result="f" stdDeviation="7.8"></feGaussianBlur><feFlood flood-color="#333" flood-opacity=".75"></feFlood><feComposite in2="f" operator="in"></feComposite><feComposite in="SourceGraphic"></feComposite></filter><linearGradient id="lg" x1="19.06" y1="67.18" x2="119.35" y2="67.18" gradientTransform="matrix(1, 0, 0, 1, 0, 0)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#4361ad"></stop><stop offset="1" stop-color="#324ea1"></stop></linearGradient><filter id="lh" filterUnits="userSpaceOnUse"><feOffset dx="8.63" dy="8.63"></feOffset><feGaussianBlur result="i" stdDeviation="5.75"></feGaussianBlur><feFlood flood-color="#324ea1" flood-opacity=".75"></feFlood><feComposite in2="i" operator="in"></feComposite><feComposite in="SourceGraphic"></feComposite></filter></defs><g id="b"><g id="c"><rect class="ln" x="17.84" y="15.82" width="102.72" height="102.72" rx="51.36" ry="51.36" transform="translate(136.39 -2.02) rotate(90)"></rect><rect class="lk" x="19.06" y="17.04" width="100.28" height="100.28" rx="50.14" ry="50.14"></rect></g><g id="j" class="lm"><rect class="ll" x="41.41" y="57.51" width="11.22" height="38.46"></rect><circle class="ll" cx="47.02" cy="45.13" r="6.73"></circle><path class="ll" d="M79.1,57.21c-2.87,.72-5.53,3.13-6.61,5.97v-6.31h-11.22v39.1h11.22v-21.76c0-1.99,.81-3.79,2.11-5.1,1.33-1.33,3.16-2.14,5.2-2.11,3.97,.05,7.11,3.4,7.11,7.37v21.6h11.22v-26.28c0-9.95-10.29-14.67-19.02-12.49Z"></path></g></g></svg></a><a href="https://twitter.com/afaqs/?utm_source=TwitterWebsitePopUp&amp;utm_medium=TwitterWebsitePopUp" target="_blank" rel="noopener noreferrer" class="email-subscription-test-m__icon__2aJkI"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" id="a" viewBox="0 0 149.76 149.76"><defs><style>.tk{fill:url(#tg);}.tl{fill:#fff;filter:url(#th);}.tm{fill:url(#td);filter:url(#te);}</style><linearGradient id="td" x1="69.29" y1="118.33" x2="69.29" y2="15.61" gradientTransform="translate(2.31 136.26) rotate(-90)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#1879b6"></stop><stop offset="1" stop-color="#439cd6"></stop></linearGradient><filter id="te" filterUnits="userSpaceOnUse"><feOffset dx="5.63" dy="7.8"></feOffset><feGaussianBlur result="f" stdDeviation="7.8"></feGaussianBlur><feFlood flood-color="#333" flood-opacity=".75"></feFlood><feComposite in2="f" operator="in"></feComposite><feComposite in="SourceGraphic"></feComposite></filter><linearGradient id="tg" x1="19.14" y1="66.97" x2="119.43" y2="66.97" gradientTransform="matrix(1, 0, 0, 1, 0, 0)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#439cd6"></stop><stop offset="1" stop-color="#1879b6"></stop></linearGradient><filter id="th" filterUnits="userSpaceOnUse"><feOffset dx="8.63" dy="8.63"></feOffset><feGaussianBlur result="i" stdDeviation="5.75"></feGaussianBlur><feFlood flood-color="#1879b6" flood-opacity=".75"></feFlood><feComposite in2="i" operator="in"></feComposite><feComposite in="SourceGraphic"></feComposite></filter></defs><g id="b"><g id="c"><rect class="m" x="17.92" y="15.61" width="102.72" height="102.72" rx="51.36" ry="51.36" transform="translate(136.26 -2.31) rotate(90)"></rect><rect class="tk" x="19.14" y="16.83" width="100.28" height="100.28" rx="50.14" ry="50.14"></rect></g><path id="j" class="tl" d="M104.55,45c-2.83,1.27-5.59,2.09-8.25,2.11,3.02-1.83,5.08-4.53,6.34-7.95-3.33,1.9-6.47,3.2-9.28,3.46h0c-2.64-2.76-6.36-4.48-10.49-4.48-8.02,0-14.53,6.51-14.53,14.53,0,1.18,.14,2.33,.41,3.44-13.13-.8-23.03-6.22-30.37-15.28-3.38,7.47-2.53,14.14,4.74,19.57-2.44-.02-4.67-.58-6.65-1.78,.28,7.21,3.98,12.12,11.69,14.34-1.95,.61-4.11,.72-6.46,.37,2.07,5.92,6.54,9.31,13.6,9.97-5.98,4.77-13.06,6.87-21.29,6.21,26,16.25,63.39,.12,63.39-36.83,0-.13,0-.25,0-.38h0c2.48-1.63,4.85-4.18,7.15-7.28Z"></path></g></svg></a><a href="https://www.instagram.com/afaqsdotcom/?utm_source=InstagramWebsitePopUp&amp;utm_medium=InstagramWebsitePopUp" target="_blank" rel="noopener noreferrer" class="email-subscription-test-m__icon__2aJkI"><svg id="a" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 149.76 149.76"><defs><style>.ik{fill:url(#ig);}.il{fill:#fff;}.im{filter:url(#ih);}.in{fill:url(#id);filter:url(#ie);}</style><linearGradient id="id" x1="69.29" y1="118.46" x2="69.29" y2="15.73" gradientTransform="translate(2.19 136.38) rotate(-90)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#feda78"></stop><stop offset=".25" stop-color="#f58526"></stop><stop offset=".5" stop-color="#dd287b"></stop><stop offset=".75" stop-color="#7b449a"></stop><stop offset="1" stop-color="#5660ab"></stop></linearGradient><filter id="ie" filterUnits="userSpaceOnUse"><feOffset dx="5.63" dy="7.8"></feOffset><feGaussianBlur result="f" stdDeviation="7.8"></feGaussianBlur><feFlood flood-color="#333" flood-opacity=".75"></feFlood><feComposite in2="f" operator="in"></feComposite><feComposite in="SourceGraphic"></feComposite></filter><linearGradient id="ig" x1="33.83" y1="102.55" x2="104.74" y2="31.64" gradientTransform="matrix(1, 0, 0, 1, 0, 0)" xlink:href="#d"></linearGradient><filter id="ih" filterUnits="userSpaceOnUse"><feOffset dx="8.63" dy="8.63"></feOffset><feGaussianBlur result="i" stdDeviation="5.75"></feGaussianBlur><feFlood flood-color="#d64092" flood-opacity=".75"></feFlood><feComposite in2="i" operator="in"></feComposite><feComposite in="SourceGraphic"></feComposite></filter></defs><g id="b"><g id="c"><rect class="in" x="17.92" y="15.73" width="102.72" height="102.72" rx="51.36" ry="51.36" transform="translate(136.38 -2.19) rotate(90)"></rect><rect class="ik" x="19.14" y="16.96" width="100.28" height="100.28" rx="50.14" ry="50.14"></rect></g><g id="j" class="im"><path class="il" d="M86.11,31.5H52.46c-10.35,0-18.77,8.42-18.77,18.77v33.65c0,10.35,8.42,18.77,18.77,18.77h33.65c10.35,0,18.77-8.42,18.77-18.77V50.27c0-10.35-8.42-18.77-18.77-18.77Zm12.3,52.42c0,6.78-5.52,12.3-12.3,12.3H52.46c-6.78,0-12.3-5.52-12.3-12.3V50.27c0-6.78,5.52-12.3,12.3-12.3h33.65c6.78,0,12.3,5.52,12.3,12.3v33.65Z"></path><path class="il" d="M69.29,47.68c-10.71,0-19.42,8.71-19.42,19.42s8.71,19.42,19.42,19.42,19.42-8.71,19.42-19.42-8.71-19.42-19.42-19.42Zm0,32.36c-7.14,0-12.94-5.81-12.94-12.94s5.81-12.94,12.94-12.94,12.94,5.81,12.94,12.94-5.81,12.94-12.94,12.94Z"></path><path class="il" d="M88.23,44.1h0c-2.23,0-4.04,1.81-4.04,4.04s1.81,4.04,4.04,4.04h0c2.23,0,4.04-1.81,4.04-4.04s-1.81-4.04-4.04-4.04Z"></path></g></g></svg></a></div><div class="email-subscription-test-m__inner-wrapper__2Dp-f"><div class="email-subscription-test-m__close-icon__1o8dX"><svg xmlns="http://www.w3.org/2000/svg" width="14" height="14" viewBox="0 0 12 12"><path fill="#ffffff" fill-rule="nonzero" d="M9.33 1.08a.547.547 0 0 1 .397-.175c.15 0 .282.058.398.174l.796.796a.547.547 0 0 1 .174.398c0 .149-.058.281-.174.397L7.34 6.25l3.58 3.58a.547.547 0 0 1 .174.397c0 .15-.058.282-.174.398l-.796.796a.547.547 0 0 1-.398.174.547.547 0 0 1-.397-.174L5.75 7.84l-3.58 3.58a.547.547 0 0 1-.397.174.547.547 0 0 1-.398-.174l-.796-.796a.547.547 0 0 1-.174-.398c0-.149.058-.281.174-.397l3.58-3.58-3.58-3.58a.548.548 0 0 1-.174-.397c0-.15.058-.282.174-.398l.796-.796a.547.547 0 0 1 .398-.174c.149 0 .281.058.397.174l3.58 3.58 3.58-3.58z"></path></svg></div><div class="email-subscription-test-m__title-2__1MmMq">SUBSCRIBE TO OUR NEWSLETTER</div><div class="email-subscription-test-m__sub-title__nkRVo">Get daily news and analysis on advertising, marketing and media.</div><div class="email-subscription-test-m__email-button-wrapper__1Ar4U"><input type="email" class="email-subscription-test-m__email-field__10IW7" placeholder="Enter your e-mail id" required=""/><button type="submit" class="email-subscription-test-m__submit-button__1NcEE">Subscribe</button></div></div></div></div>
        <div id="homeTickerAd" class="responsiveAd homeTickerAd">
          <div id="home-ticker"></div>
        </div>
        <div id="homeBottomStripAd" class="aboveFooterAd">
          <div id="home-bottomStrip"></div>
        </div>
        <footer id="footer"><div class="footer-m__wrapper__3cQo6"><div class="footer-m__top__2rr3o"><div class="newsletter-subscription-m__wrapper__33OMd"><div><form class="validate newsletter-subscription-m__validate__1u1du" novalidate=""><div><label for="subscriber-email"><p class="newsletter-subscription-m__subscription-text__2lJXY">Stay updated with</p><div class="newsletter-subscription-m__subscription-text-wrapper__3zkbY"><span class="newsletter-subscription-m__footer-logo-container__3xvd3"><svg xmlns="http://www.w3.org/2000/svg" width="44" height="21"><g fill="none"><path fill="#FFFFFE" d="M16.3 2.68l.68-2.52A6.1 6.1 0 0 0 15.2 0c-1.33 0-2.84.92-3.34 2.8l-.49 1.81h-.84l-.7 2.62h.84l-2.52 9.42h2.87l2.52-9.42h1.21l.7-2.62h-1.21l.34-1.26c.14-.53.44-.8.9-.8.32 0 .58.04.81.13m.9 11.72c-.18.14-.35.19-.63.19-.48 0-.5-.42-.16-1.7.37-1.4.65-1.77 1.07-1.77.3 0 .42.05.55.16l-.83 3.12zm2.44 2.25l2.43-9.08c.64-2.36-.26-3.21-2.42-3.21-1.25 0-2.77.62-3.88 1.35l.32 2.2c1.02-.62 1.74-.94 2.36-.94.57 0 .66.28.48.94l-.35 1.31a1.97 1.97 0 0 0-1.2-.32c-1.9 0-3.1 1.33-3.83 4.04-.73 2.73-.35 3.96 1.28 3.96.73 0 1.29-.27 1.92-.82l-.16.57h3.05zm5.87-2.59c-.22.16-.44.28-.64.28-.46 0-.58-.33.32-3.7.92-3.41 1.2-3.69 1.63-3.69.25 0 .42.14.52.28l-1.83 6.83zm1.33 5.92L30.95 4.6h-2.9l-.15.53a1.73 1.73 0 0 0-1.44-.78c-1.67 0-3.04 1.95-4.22 6.35-1.07 4-1 6.2.84 6.2.73 0 1.4-.37 1.9-.83l-1.29 4.88 3.15-.98zm9.38-6.45c.45-1.67.35-2.86-1.26-4.2-1.02-.8-1.3-1.16-1.06-2.04.11-.4.36-.64.75-.64.36 0 .45.44.48 1.38l2.64-.87c-.07-1.82-.58-2.8-2.46-2.8-2.11 0-3.61 1.33-4.15 3.32-.42 1.56-.22 2.71 1.37 3.97.98.78 1.14 1.22.88 2.18-.14.53-.41.78-.85.78-.37 0-.5-.43-.47-1.67l-2.68.87c-.05 1.88.43 3.1 2.42 3.1a4.35 4.35 0 0 0 4.39-3.38"></path><path fill="#F3B229" d="M4 14.4c-.18.14-.35.19-.63.19-.48 0-.5-.42-.16-1.7.37-1.4.66-1.77 1.07-1.77.3 0 .42.05.55.16L4 14.4zm2.44 2.25l2.43-9.08c.64-2.36-.26-3.21-2.41-3.21-1.26 0-2.78.62-3.9 1.35l.33 2.2c1.02-.62 1.74-.94 2.36-.94.58 0 .66.28.48.94l-.35 1.31a1.97 1.97 0 0 0-1.2-.32c-1.9 0-3.1 1.33-3.82 4.04-.73 2.73-.36 3.96 1.27 3.96.74 0 1.29-.27 1.92-.82l-.15.57h3.04zM41.78 8.1l2-7.5H40.8l-2 7.5-.69 4.26h2.07l1.6-4.26m-1.67 7.08c.27-1.03-.22-1.74-1.26-1.74a2.3 2.3 0 0 0-2.2 1.74c-.27 1.01.25 1.72 1.28 1.72s1.9-.7 2.18-1.72"></path></g></svg></span><p class="newsletter-subscription-m__subscription-text__2lJXY">newsletter</p></div></label><div class="newsletter-subscription-m__email-container__YBuWY"><input type="email" name="email" value="" class="newsletter-subscription-m__email__17Wav" id="subscriber-email" placeholder="Email Address" required=""/><button type="submit" class="button newsletter-subscription-m__button__37Ltl"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 11 11"><path fill="#FFF" fill-rule="nonzero" d="M5.61.39a.343.343 0 0 1 .21-.07c.078 0 .14.024.188.07l4.898 4.923c.063.046.094.109.094.187s-.031.14-.094.188l-4.898 4.921a.253.253 0 0 1-.188.07.343.343 0 0 1-.21-.07l-.47-.468a.253.253 0 0 1-.07-.188c0-.078.024-.148.07-.21l3.633-3.634H.781a.271.271 0 0 1-.199-.082.271.271 0 0 1-.082-.199v-.656c0-.078.027-.145.082-.2a.271.271 0 0 1 .2-.081h7.991L5.141 1.258a.343.343 0 0 1-.07-.211c0-.078.023-.14.07-.188l.468-.468z"></path></svg></button></div></div></form></div></div><div><div class="social-links-with-label social-links-with-label-m__social-links-with-label__wUhkR"><p class="label-text social-links-with-label-m__label-text__2Cfoa">Follow us on :</p><ul class="social-links-m__container__1tzCn"><li class="social-links-m__social-link__30ecz"><a href="https://www.facebook.com/afaqs/" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24"><g fill="none"><path fill="#FFF" d="M5 3h16v19H5z"></path><path fill="#3B5998" d="M22 3.12v17.76c0 .3-.1.56-.31.79a1.05 1.05 0 0 1-.8.33h-5.1v-7.77h2.6l.4-2.99h-3V9.32c0-.5.1-.86.27-1.07.24-.27.64-.4 1.2-.4h1.61V5.13a25.15 25.15 0 0 0-2.32-.1 3.9 3.9 0 0 0-2.8 1.03c-.72.69-1.08 1.67-1.08 2.95v2.23h-2.59v3h2.59V22H3.12a1.05 1.05 0 0 1-.8-.34 1.1 1.1 0 0 1-.32-.78V3.12c0-.33.1-.6.31-.8.21-.22.48-.32.8-.32h17.77A1.1 1.1 0 0 1 22 3.12z"></path></g></svg></a></li><li class="social-links-m__social-link__30ecz"><a href="https://twitter.com/afaqs" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path fill="#1DA1F2" d="M19.93 8.06c.03.1.04.28.04.51 0 1.88-.46 3.69-1.37 5.43A11.27 11.27 0 0 1 8.3 20.25c-2.3 0-4.39-.61-6.29-1.84.29.03.61.04.98.04 1.9 0 3.6-.58 5.11-1.75-.9 0-1.7-.27-2.4-.8a4.08 4.08 0 0 1-1.42-2.02 5.3 5.3 0 0 0 1.84-.08 4.13 4.13 0 0 1-2.35-1.44 3.93 3.93 0 0 1-.94-2.58V9.7c.57.34 1.19.52 1.84.55a4.55 4.55 0 0 1-1.33-1.48 3.94 3.94 0 0 1-.51-1.98c0-.71.2-1.4.59-2.05A11.31 11.31 0 0 0 7.14 7.8a11.35 11.35 0 0 0 4.7 1.25 5.7 5.7 0 0 1-.07-.94 4.07 4.07 0 0 1 2.03-3.55A3.96 3.96 0 0 1 15.83 4c.6 0 1.15.12 1.66.35a4.64 4.64 0 0 1 1.35.94 8.35 8.35 0 0 0 2.61-.98 4.07 4.07 0 0 1-1.8 2.27A8.81 8.81 0 0 0 22 5.9a9.02 9.02 0 0 1-2.07 2.15z"></path></svg></a></li><li class="social-links-m__social-link__30ecz"><a href="https://www.linkedin.com/company/banyan-netfaqs-pvt-ltd--afaqs--" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24"><g fill="none"><path fill="#FFF" d="M4 4h16v16H4z"></path><path fill="#4B88CF" d="M20.06 2.94c.36 0 .67.13.93.39s.39.57.39.92V20c0 .35-.13.66-.4.92s-.56.4-.92.4H4.31c-.35 0-.66-.14-.92-.4A1.26 1.26 0 0 1 3 20V4.25c0-.35.13-.66.39-.92s.57-.4.92-.4h15.75zM5.83 18.69h2.75V9.9H5.83v8.78zm1.35-9.97a1.54 1.54 0 0 0 1.13-.47 1.52 1.52 0 0 0 0-2.21 1.54 1.54 0 0 0-1.13-.48c-.43 0-.8.16-1.1.47a1.55 1.55 0 0 0-.46 1.11c0 .42.15.8.46 1.1.3.32.67.48 1.1.48zm11.57 9.97v-4.8c0-1.37-.2-2.37-.57-3-.52-.79-1.41-1.19-2.67-1.19-.63 0-1.19.15-1.68.46a2.3 2.3 0 0 0-.9.94h-.05V9.9h-2.62v8.78h2.7v-4.35c0-.68.1-1.2.3-1.56.27-.46.72-.7 1.35-.7.63 0 1.04.26 1.23.78.13.33.2.85.2 1.56v4.27h2.71z"></path></g></svg></a></li></ul></div><p class="footer-m__copyright__3XiSa">Copyright © 2021 afaqs!. All pages of the Website are subject to our terms and conditions and privacy policy. You must not reproduce, duplicate, copy, sell, resell or exploit any material on the Website for any commercial purposes.</p></div></div><div class="footer-menu-group-m__wrapper__1tvl1"><ul><li><a class="footer-menu-column-m__parent-menu-item__7XF4s" href="/#">Home</a></li><ul><li><a class="footer-menu-column-m__child-item__3KwOy" href="https://www.afaqs.com/labs/signup/index.html">Subscriber</a></li><li><a class="footer-menu-column-m__child-item__3KwOy" href="https://www.afaqs.com/service-agreement">Service Agreement</a></li></ul></ul><ul><li><a class="footer-menu-column-m__parent-menu-item__7XF4s" href="http://www.jobswitch.in">Job Switch</a></li><ul><li><a class="footer-menu-column-m__child-item__3KwOy" href="http://www.jobswitch.in/all_vacancies.html">All vacancies</a></li><li><a class="footer-menu-column-m__child-item__3KwOy" href="http://www.jobswitch.in/jobseeker">Top Employer</a></li><li><a class="footer-menu-column-m__child-item__3KwOy" href="http://www.jobswitch.in/charter_members.html">Charter Members</a></li><li><a class="footer-menu-column-m__child-item__3KwOy" href="http://www.jobswitch.in/jobseeker">Post Resume</a></li></ul></ul><ul><li><a class="footer-menu-column-m__parent-menu-item__7XF4s" href="https://www.afaqs.com/news">Articles</a></li><ul><li><a class="footer-menu-column-m__child-item__3KwOy" href="https://www.afaqs.com/interviews">Interviews</a></li><li><a class="footer-menu-column-m__child-item__3KwOy" href="https://www.afaqs.com/people-spotting">People Spotting</a></li><li><a class="footer-menu-column-m__child-item__3KwOy" href="https://www.afaqs.com/news/pov">Points of View</a></li></ul></ul><ul><li><a class="footer-menu-column-m__parent-menu-item__7XF4s" href="https://www.afaqs.com/creative-showcase">Showcase</a></li><ul><li><a class="footer-menu-column-m__child-item__3KwOy" href="/creative-showcase/digital">Digital</a></li><li><a class="footer-menu-column-m__child-item__3KwOy" href="/creative-showcase/tv">TV</a></li><li><a class="footer-menu-column-m__child-item__3KwOy" href="/creative-showcase/print">Print</a></li><li><a class="footer-menu-column-m__child-item__3KwOy" href="/creative-showcase/ooh">OOH</a></li></ul></ul><ul><li><a class="footer-menu-column-m__parent-menu-item__7XF4s" href="https://www.afaqs.com/media-briefs">Media</a></li><ul><li><a class="footer-menu-column-m__child-item__3KwOy" href="https://www.afaqs.com/people-spotting/digital">Digital</a></li><li><a class="footer-menu-column-m__child-item__3KwOy" href="https://www.afaqs.com/people-spotting/television">Television</a></li><li><a class="footer-menu-column-m__child-item__3KwOy" href="https://www.afaqs.com/people-spotting/print">Print</a></li><li><a class="footer-menu-column-m__child-item__3KwOy" href="https://www.afaqs.com/company-briefs/ooh">OOH</a></li></ul></ul><ul><li><a class="footer-menu-column-m__parent-menu-item__7XF4s" href="/#">Events</a></li><ul><li><a class="footer-menu-column-m__child-item__3KwOy" href="http://www.vdonxt.com/index.html">vdonxt  2019</a></li><li><a class="footer-menu-column-m__child-item__3KwOy" href="http://digipub.world/">Digipub </a></li><li><a class="footer-menu-column-m__child-item__3KwOy" href="http://www.foxgloveawards.com/">Foxglove </a></li></ul></ul></div><div class="footer-m__powered-by__2yEbG"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 32 32"><path fill="#fff" fill-rule="nonzero" d="M24.796 23.155l-1.065 1.326s-1.223-2.308-4.168-1.531c0 0 5.505-3.542 4.962-9.598-.544-6.056-4.962-9.164-5.256-9.347-.295-.182-4.366 4.365-8.58 5.53 0 0 .192-4.296 3.36-4.684v-.549S5.987 5.445 6 15.09c0 0 .313 8.398 8.549 8.752l3.198.137s2.698-.137 3.242 3.68l.408.342L25 23.361l-.204-.206zm-14.397-7.747c-.022-2.353.174-5.313.174-5.313l1.702-.628v10.329l-1.068.343s-.785-2.377-.808-4.73zm7.707 7.816s-1.395.411-3.525.114-3.303-2.8-3.303-2.8l5.054-1.336V6.77l1.774 1.737v14.717zm.38-14.26c5.325 7.359 0 14.123 0 14.123V8.964z"></path></svg><a href="https://www.quintype.com/" target="_blank" rel="noopener noreferrer">Powered by Quintype</a></div></div></footer>
        <div id="loading-indicator"></div>
      </div>
      <div id="homeRhsAd" class="adWrapper pillerAdRhs">
        <div id="home-rhs"></div>
      </div>
    </div>
    <script type="text/javascript">window.disableAjaxNavigation = true;</script>
    <script>
      if(!window.fetch || !window.Array.prototype.map || !window.Promise || !window.URLSearchParams || !window.IntersectionObserver || !window.Set) {
        s = document.createElement('script');
        s.type = 'text/javascript';
        s.src = 'https://cdn.polyfill.io/v2/polyfill.min.js?features=default,IntersectionObserver,fetch';
        document.getElementsByTagName('head')[0].appendChild(s);
      }
    </script>
    <script type="text/javascript">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</script>
    <script type="application/json" id="initial-page">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</script>
    <script type="text/javascript" src="https://fea.assettype.com/afaqs/assets/app-de70a1801e2fc93e766e.js" id="app-js" async></script>
   </body>
</html>
